Mantis Bug Tracker

View Issue Details Jump to Notes ]
IDProjectCategoryView StatusLast Update
0000638ForumGeneralpublic2010-03-02 12:27
Assigned Toadministrator 
PrioritynormalSeverityminorReproducibilityhave not tried
PlatformOSOS Version
Product Version0.7.1 
Target VersionFixed in Version0.7.2 
Summary0000638: When clicking on a users name in forum I get an error message
DescriptionWhere profile should be displaying since profile is off I am getting error I think,.
TagsNo tags attached.
Attached Filesjpg file icon forumerror.jpg (70,878 bytes) 2010-02-15 16:21

- Relationships

-  Notes
Dar (reporter)

I have not had a response to this issue, is there a way of getting rid of that error?
administrator (administrator)


Sorry for the delay, i was on holidays.

Can you check the presence of this user in the portal.wwsec_person table and on the t_forum_profils table?
Dar (reporter)

Ok I use the portal user which I know to be in the portal.wwsec_person table but did not find in the t_forum_profils table. Portal user gets the same error
administrator (administrator)

the fact that you have nothing in the t_forum_profils table is problematic. I have try different thing to try to reproduce it, but i can't.
Dar (reporter)

ok the user is in fact in the t_forum_profils table. Took a while to find. I made sure that the profile was set to be viewed in both the table and the t_forum_constant but I am still getting the error. What to do?
administrator (administrator)

ok so you still get this error

what is your portal version please, so i can send you a package with a debug option (i hope you have a 10g)
Dar (reporter)

Yes it is 10 g
administrator (administrator)

i have sent you the file by mail

you need to do

set define off

then go again on the page where you get the error

The error message should be more complete (you should get more details about the error) If you do not see something new this could be in the html code

Let me know the new complete error message so i can see where the issue comes from
administrator (administrator)

The problem appears when there is not rank define in the forum

- Issue History
Date Modified Username Field Change
2010-02-15 16:21 Dar New Issue
2010-02-15 16:21 Dar File Added: forumerror.jpg
2010-02-17 15:34 Dar Note Added: 0001555
2010-02-18 08:02 administrator Status new => assigned
2010-02-18 08:02 administrator Assigned To => administrator
2010-02-18 08:09 administrator Note Added: 0001556
2010-02-18 16:15 Dar Note Added: 0001557
2010-02-23 21:42 administrator Note Added: 0001558
2010-02-26 15:44 Dar Note Added: 0001559
2010-02-26 15:48 administrator Note Added: 0001560
2010-02-26 15:59 Dar Note Added: 0001561
2010-02-26 16:18 administrator Note Added: 0001562
2010-03-02 12:27 administrator Note Added: 0001563
2010-03-02 12:27 administrator Status assigned => resolved
2010-03-02 12:27 administrator Fixed in Version => 0.7.2
2010-03-02 12:27 administrator Resolution open => fixed